mbox series

[0/9] staging: sm750fb: Rename function headers in `sm750.h`

Message ID cover.1747619816.git.ericflorin@google.com
Headers show
Series staging: sm750fb: Rename function headers in `sm750.h` | expand

Message

Eric Florin May 19, 2025, 2:04 a.m. UTC
This set of patches renames function headers declared in
`drivers/staging/sm750fb/sm750.h` to conform with kernel style
guidelines as reported by checkpatch.pl

PATCH #1: Rename `hw_sm750_initAccel` to `hw_sm750_init_accel`
PATCH #2: Rename `hw_sm750_deWait` to `hw_sm750_de_wait`
PATCH #3: Rename `hw_sm750le_deWait` to `hw_sm750le_de_wait`
PATCH #4: Rename `hw_sm750_output_setMode` to `hw_sm750_output_set_mode`
PATCH #5: Rename `hw_sm750_crtc_checkMode` to `hw_sm750_crtc_check_mode`
PATCH #6: Rename `hw_sm750_crtc_setMode` to `hw_sm750_crtc_set_mode`
PATCH #7: Rename `hw_sm750_setColReg` to `hw_sm750_set_col_reg`
PATCH #8: Rename `hw_sm750_setBLANK` to `hw_sm750_set_blank`
PATCH #9: Rename `hw_sm750le_setBLANK` to `hw_sm750le_set_blank`

Eric Florin (9):
  staging: sm750fb: rename `hw_sm750_initAccel`
  staging: sm750fb: rename `hw_sm750_deWait`
  staging: sm750fb: rename `hw_sm750le_deWait`
  staging: sm750fb: rename `hw_sm750_output_setMode`
  staging: sm750fb: rename `hw_sm750_crtc_checkMode`
  staging: sm750fb: rename `hw_sm750_crtc_setMode`
  staging: sm750fb: rename `hw_sm750_setColReg`
  staging: sm750fb: rename `hw_sm750_setBLANK`
  staging: sm750fb: rename `hw_sm750le_setBLANK`

 drivers/staging/sm750fb/sm750.c    | 12 +++++------
 drivers/staging/sm750fb/sm750.h    | 30 ++++++++++++++--------------
 drivers/staging/sm750fb/sm750_hw.c | 32 +++++++++++++++---------------
 3 files changed, 37 insertions(+), 37 deletions(-)